Back to overview
Resolved

Android app closes right after opening

Sep 14, 2026 at 2:02pm UTC
Affected services
Android app

Resolved
Sep 14, 2026 at 2:46pm UTC

Fixed. Version 0.6.7 is now live on Google Play, and we've confirmed the Android app opens normally again. If your app still closes right after opening, update Trussi.AI Home from Google Play.

Updated
Sep 14, 2026 at 2:26pm UTC

We've narrowed this to the Android app only, and it now has its own row on this page. Sign-in, the API, the web app and the iPhone app are all working normally. Version 0.6.7 with the fix is in review with Google Play, and we'll update this page as soon as it's live.

Created
Sep 14, 2026 at 2:02pm UTC

The Trussi.AI Home app on Android closes as soon as it's opened. This started with the Android update released on September 12 (versions 0.6.5 and 0.6.6). A problem in how that update was built removed a part the app needs to start.

We've found the cause and tested a fix, and we're submitting version 0.6.7 to Google Play now. It will reach phones after Google's review, and we'll update this page as soon as it's live.

The iPhone app and the web app at my.trussi.ai aren't affected by this issue.